How do I remote desktop into a windows 8 pc to a live.com user account without being prompted for username and password?

I've tried a number of user name and domain combinations, but they all fail on the first try. If they send me to the windows 8 login screen, then I can then type in [email protected] to login correctly.

I'm connecting from a mac, but I don't think that that would make a difference.

When I try:

username (without @live.com)

It returns the username or password is incorrect, but shows the windows 8 login screen. There I can login with the [email protected] and password on the windows 8 login screen, and I can get in.

I've obviously tried putting live.com as the domain, as well as @live.com in the username.

EDIT: It might be MicrosoftAccount\[email protected]

  • Is the 'Always ask for credentials box' ticked?
    – Guy Thomas
    Jun 7, 2013 at 15:14
  • @GuyThomas I looked on the client and server and can't find this anywhere. It is not on the mac client? I checked and it's up to date
    – Hoppe
    Jun 17, 2013 at 0:43
  • Sorry, I don't have a MAC to check
    – Guy Thomas
    Jun 25, 2013 at 11:01

1 Answer 1


In the Windows 8 desktop, go to Remote Settings ("Control Panel" | "System and Security" | "System" | "Remote settings" in the left pane) and change the value to "Allow connections from computers running any version of Remote Desktop (less secure)"

  • I can never log in on the first attempt from remote desktop. But I can on the second. So I don't think that this setting would matter - do you agree? @JorgeMoura
    – Hoppe
    Jun 7, 2013 at 17:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .