I was working on a computer running Windows XP SP3 remotely last night and I needed to boot the computer in Safe Mode with Networking and then access it again. I opened up msconfig and configured it to boot in Safe Mode and I checked the networking box. I read a few articles and thought that this wouldn't be a problem, but it should have occurred to me that when in Safe Mode, Remote Desktop wouldn't work.

Anyways, this morning the employee came in and sat at her computer (which was still in Safe Mode with Networking). She logged in and read my email and we tried to think of a few ways to get the computer out of safe mode (She did not have admin credentials and there is no admin at her location). She was able to use TeamViewer on her computer because it was installed previously, LogMeIn did not work. I was able to log in the computer with TeamViewer, but her user account is logged in, and when I try to run things as an administrator it says I do not have valid permissions. I have tried with my domain admin account and the local admin account, but I think the OS never had the Admin account set up properly, because it keeps rejecting my credentials.

Anyways, I'm kind of dead in the water. I can run cmd as a basic user, and I can't figure out how to get into msconfig to tell it to boot normally.

Oh, and I did have her reboot the computer and press F8 and set it to boot normally. It still went into Safe Mode.

  • In the System Configuration panel ('msconfig') select Boot tab, uncheck Safe Boot and check Make all boot settings permanent. Should start up normally. Also check logs in Event Viewer. – Little Helper Jun 7 '13 at 19:50
  • The local admin account won't use your credentials - it uses specifically the username "Administrator" and whatever password has been set for it, though I think it defaults to no password. – Darth Android Jun 7 '13 at 20:15
  • Thank you for your comments. I am unable to access msconfig, as when I try to start it while the employee is logged in I get the error that I don't have sufficient privileges. When I try to run it with the domain or local admin account it won't take the password. I am also aware that the local admin account "Administrator" has a password set, but I don't know what it is. I know what it SHOULD be, but this computer was set up poorly many years ago... – Mrow Jun 7 '13 at 21:10

The alternative option you have is press f8 while system restart and roll back to last good know point if available, hope this works

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.