I recently got a windows pc from my friend that is broken. When it boots, it says "Automatic Repair could not fix the problem" and gives me the option to power off or choose advanced options. Under advanced I can:

  • Continue to Windows 8 (which starts the whole cycle again)
  • Troubleshoot
  • or turn off

After choosing Troubleshoot, I can either:

  • Refresh your pc (which gives the error "there was an error trying to refresh your pc")
  • Reset your pc (which gives the error "there was an error trying to refresh your pc")
  • and more advanced options.

Under advanced options I can then:

  • System Restore (which says I need to enable system protection on my C drive)
  • System Image Recovery (I don't have any images to restore to)
  • Automatic Repair (which is what it tries to do)
  • Startup Settings (allowing me to try and boot into safe mode, which fails and brings me back to the same screen)
  • and a Command Prompt

I tried running chkdsk /r on c, e, and c, but this did not help. After research, I found that I could use the CD that came with my computer to boot off, but my friend lost it. I've also heard that I could create a windows recovery disk from another computer, but this is the only windows computer I have (the others are all macs) and Microsoft's website says another 64 bit windows computer must be used to create one.

I'm new to windows, and am not really sure what to do. Is there any way I can get the computer to boot, even if I have to wipe it clean?

Thanks a lot

migrated from stackoverflow.com Jun 8 '13 at 3:27

This question came from our site for professional and enthusiast programmers.

Run this command on recovery prompt:

bcdboot c:\windows

assuming c: is drive where Windows is installed, else change letter accordingly.

New computers use UEFI and GPT style disk formating so there is no MBR and boot sector code.

In case disk is MBR style one additional command is needed:

bootsect /nt60 all /force /mbr

If booting is still not possible after completing command(s) above you have to run system file check sfc /scannow



assuming c: is your Windows drive.

I had the same issue.

Go to the command prompt through the "advanced options". Tried a checkdsk c: but no errors were found.

I also tested the memory using Memtest86 with a bootable USB. No errors found.

On a hunch I replaced the systems Nvidia 8600 based graphics card with my old Nvidia 7600GT card. It worked!

System booted into a "VGA compatible" display. Oddly, I wasn't able to install drivers automatically from the msft download. Had to download from the Nvidia site.

Your Answer


By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.