0

A pop up came on my iPad screen giving an http: ip adress and a nasty sexual message. There is only an OK button and I cannot close it. It seems to have frozen my web browser (Safari).

I tried to download AVAST but finally I unstalled it. I cannot find ClamXAV. Should I click the ok button and then close all the Windows?

Since I have no access to internet can I download G-Whizz Apps Browser? Can I have two browsers on the same Ipad, or will I loose all my favorites and stuff from Safari?

I'm 61, not very familiar with all this computer language, but willing to learn even if I find this very difficult!

4
  • I have edited your question somewhat to claen up, but we need more info. Please edit it further. Did you install or uninstall Avast? Did you run it, any results? What do you mean you have no Internet access - did you type this post from another computer? – Jan Doggen Dec 7 '15 at 11:21
  • Why would you want to install another browser, because Safari is still 'hanging'? No need for another browser if you can fix the issue. – Jan Doggen Dec 7 '15 at 11:22
  • And now I see that the post is 2 years old - Community User bumped it back into the queue ;-) – Jan Doggen Dec 7 '15 at 11:23
  • @JanDoggen: At least there's a chance with a "regular" old question that an edit will attract new answers, even if the OP is long gone. But it seems like a flaw in the system for the community bot to recycle closed questions. That's the ultimate waste of people's time. – fixer1234 Dec 7 '15 at 17:18
2

Mobile Safari will disable the browser controls (new tab, back, etc.) when a JavaScript popup is opened. Unfortunately, this locks the browser until you press "OK" or "Cancel" (if available).

To get rid of the popup without clicking "OK" or "Cancel":

  1. If you are in Mobile Safari, close it by pressing the home button.
  2. Kill Mobile Safari by double-tapping the home button to bring up the bottom panel, tapping and holding the Mobile Safari icon, and then tapping the minus sign (-) at the top left of the icon.
  3. Open the Settings app.
  4. Click on "Safari".
  5. Go into Flight mode or turn the Wlan off
  6. Open Safari and click "OK" (it won't do any harm now as you're not connected to the internet :-) )
  7. Close the tab.
  8. Turn Wlan on again
  9. Enjoy the lack of the stupid popup in your Browser. ;-)

So this way you don't have to clean your cache.

Not the answer you're looking for? Browse other questions tagged or ask your own question.