-1

How do I make sure it skips the Safe Mode menu in Windows 7, after a crash or a shut down gone bad?

It's for a public computer and I have my reasons why this menu should never appear unless someone presses F8 at startup.

<rant> I keep running into forums full of people who want to tell the OP that he should not disable Safe Mode and its dangerous and what not. Instead just answer the guy for crying out loud or stay away. </rant>

Finally I found someone who just answered the OP and since I couldn't up the answer or in some other way salute him I decided to do so here as I can’t be the only one with this requirement and want this answer to be more visible and easier to find.

BTW The original answer is here.

3
  • This should Disable the menu entirely: bcdedit /set {bootmgr} displaybootmenu no This one I tested and it works and will not show the safemode/boot menu after a crash: bcdedit /set {default} bootstatuspolicy ignoreallfailures
    – Christian
    Jun 19, 2013 at 12:20
  • 3
    See this: superuser.com/questions/609147/…
    – Dilshod
    Jun 19, 2013 at 12:51
  • Be sure you post an actual answer instead of using comments when you are able to.
    – Ramhound
    Jun 19, 2013 at 12:51

1 Answer 1

1

This should Disable the menu entirely.

bcdedit /set {bootmgr} displaybootmenu no

This one I tested and it works and will not show the safemode/boot menu after a crash:

bcdedit /set {default} bootstatuspolicy ignoreallfailures

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.