When I open IE9, the main menu is initially disabled. It is only enabled when I open a dialog, open developers tools, etc.

Any ideas?

  • Could you clairify what you mean by 'main menu'? – robingrindrod Jun 19 '13 at 14:45
  • File..Edit..View..Favorites, etc... – MB34 Jun 19 '13 at 14:46
  • @MB34: Open gpedit.msc from the Run dialog and look under User Configuration\Administrative Templates\Windows Components\Internet Explorer\Browser menus. Are any of these options enabled? – Karan Jun 19 '13 at 22:09
  • Nothing is enabled. The only option in that section is "Turn Off print Menu" – MB34 Jun 20 '13 at 17:25
up vote 1 down vote accepted

This is the default behaviour in Internet Explorer 9 and above. You can enable it by right clicking in the empty space at the top of the window and then clicking 'Menu bar'.

Or, if you just want it temporarily, you can just press the Alt key on your keyboard.

  • So it is default for the main menu to be disabled when you open the program, that is a load of BS. Pressing Alt key did not work. – MB34 Jun 19 '13 at 14:55
  • @MB34 - I just tried. It works in both IE8 and IE9. – Ramhound Jun 19 '13 at 15:00
  • Sorry but it didn't work for me and now it come up enabled. I'll try it again tomorrow. – MB34 Jun 19 '13 at 15:05
  • @MB34 worked fine for me, running IE9. Pressing ALT will only bring it up temporarily, then you need to click on View > Toolbars > Menu Bar to have it always display. – C-dizzle Jun 19 '13 at 15:30
  • IT DOES display, it is disabled, meaning I can't select any items. – MB34 Jun 19 '13 at 16:13

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.