3

Recently (in the past few days,) perhaps following the latest Windows Update, it appears the tick box to allow automatic logon in "control userpasswords2" or "netplwiz" has disappeared. I have two machines running Windows 8 and the option is no longer available for either.

Both machines user a Microsoft account, rather than a local account, for the primary user to logon.

The only other recent change I can think of, and I am confident this change was made well before this issue arose, was enabling HomeGroup.

How can I re-enable automatic logon for the affected user?

4

It seems that an update caused a glitch in the security policies. Here's how to fix it:

  1. Press Windows-X to bring up the menu
  2. Select Control Panel
  3. Click User Accounts and Family Safety
  4. Click User Accounts
  5. If your security policies are non-standard you will see a link "Reset Security Policies" at the bottom of the left column. If the security policies are default you will not see this link. Click Reset Security Policies
  6. You will see a confirmation box.
  7. Press Windows-R
  8. Type control userpasswords2
  9. The check box should be there, uncheck the box and select your login information
  10. Note that it now defaults to your local account - if you login with a Microsoft account don't forget to enter that email address in the user name.

When you restart the computer it should go straight into windows.

|improve this answer|||||
2

This is apparently the result of the latest Windows Update: KB2845533. The checkbox is then removed and its not yet clear why and if it was intended (i don't think so). I think we need to wait for it to return in another patch. At least, that is what it seems like when looking at the MS forums

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.