1

I use Internet Explorer 10 on my Windows 7 laptop (because the fingerprint browser add-on only works in IE).

I have noticed that IE 10 has a built-in spellchecker, which is great. Now, I write about 90 % English and 10 % Swedish on web sites, so it is somewhat unfortunate that it isn't possible to change the spell-checker language 'on-the-fly'. But that's a minor issue.

The main problem is that, when I write English comments, the spell-checker (apparently randomly) capitalises some Words. For instance, the 'words' of the previous sentence was changed automatically to 'Words'. Another Word that is Always capitalised is Before. (Yes, the Three Words that are incorrectly capitalised in the previous sentence are due to the auto-correct 'feature', and apparently 'three' is also a problematic word.)

Is this really something that happens to every (bilingual) user? Is there any way to fix the issue (preferably without disabling the spell-checker altogether)?

  • At the moment as far as I know there is now way to change the settings, you may want to just fire off a email to microsoft about it but you will probably be 3 months before you get a response. – user88311 Jun 27 '13 at 13:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.