I am trying to switch our company mail server to exchange online. I have successfully added my domain and users and can send and receive mails through Outlook Web App. I can also send and receive if I configure my Outlook 2013 client using Exchange protocol.

However, some folks in company are using Thunderbird and some old Outlook Clients. For those, I tried to connect to Exchange via IMAP/SMTP. This is what I use,

For incoming,

IMAP / Port : 993 with SSL / Host : outlook.office365.com

For outgoing,

SMTP / Port : 587 with TSL / Host : smtp.office365.com

I can receive emails, however I could not be able to send emails. I keep getting

An error occurred while sending mail. The mail server responded: 4.3.2 Service not active. Please verify that your email address is correct in your Mail preferences and try again.

My username and password are correct, I am using my mail address as my username to mailbox.

I also tried sending mail via C# application which was working for outlook.com and gmail.com SMTP settings. It also fails to send emails and returns the same error code.

I thought TB and other old clients such as Office 2003 might not support Exc. Online so I tried same settings in Office 2013. It successfully connected my mailbox when checking for configuration but failed in sending test message and returned the same error code.

Configuration for incoming and outgoing mailbox are taken from here. They are also available on Office 365 user page and they are same.

What could be the reason for error ?

  • Are you providing credentials for SMTP?
    – john
    Jul 1, 2013 at 20:57
  • Yes. I provide them Jul 2, 2013 at 8:16

1 Answer 1


I think you may have invalid SMTP domain name. There are specific SMTP settings for each account. Have a look here for more information:


  • Thanks for answer. I get my server name from Account page in Office 365. I think microsoft created a generic server name smtp.office365.com because in case of server change by microsoft you need to update all of your smtp settings. Anyways, I had also tried the method you given. It is not working either. Same error. Jun 28, 2013 at 10:36
  • If you do a simple telnet, e.g. "telnet smtp.office365.com 587", does that work?
    – snowdude
    Jun 28, 2013 at 11:46
  • yes it returns 220. Jun 28, 2013 at 11:55
  • Interesting. What happens if you type "MAIL FROM: <youremail>"
    – snowdude
    Jun 28, 2013 at 13:53
  • 500 5.3.3 Unrecognized command. I typed "MAIL FROM: <[email protected]>" without quotes. Jun 28, 2013 at 14:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .