I am installing Ubuntu 12.04 on Windows Vista using Wubi, offline with pre-downloaded .iso. I executed the following command from an elevated cmd,

wubi.exe --dimagepath=D:\Downloads\ubuntu12.04\ubuntu-12.04.2-desktop-amd64.iso

The installation encounters the following error,

enter image description here

The contents of wubi-12.04-rev272.log is,

Traceback (most recent call last): File "\lib\wubi\application.py", line 58, in run File "\lib\wubi\application.py", line 132, in select_task File "\lib\wubi\application.py", line 158, in run_installer File "\lib\wubi\backends\common\tasklist.py", line 197, in __ call __ File "\lib\wubi\backends\win32\backend.py", line 463, in expand_diskimage File "\lib\wubi\backends\common\utils.py", line 66, in run_command Exception: Error executing command

command=C:\Users\SuvP\AppData\Local\Temp\pylB7AC.tmp\bin\resize2fs.exe -f D:\ubuntu\disks\root.disk 17744M retval=1 stderr= stdout=resize2fs 1.40.6 (09-Feb-2008) open: No such file or directory while opening D:\ubuntu\disks\root.disk

Checking the folder D:\ubuntu\disks\ has no root.disk. I uninstalled Wubi using Uninstall-Wubi.exe in the ubuntu folder in D:. And I tried reinstalling, but it gives the same error.

  • I'm having the same problem, have you been able to solve it? Jul 15 '13 at 8:21
  • @AlexanderKuzmin Nothing yet. I had to reformat my PC in the meantime for other purposes. Haven't given it a shot again. Will update here if things work out. Jul 15 '13 at 8:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.