3

I have a copy of mplayer.exe for windows, version Sherpya-SVN-r30369-4.2.5.

mplayer makes a directory mplayer within which is a single file, config.

I have put options in here for video output and such, which loads and works fine.

I was also trying to load my input.conf, which I placed in the same directory, however it never seems to load.

specifying the file manually with -input conf=input.conf (after copying input.conf to the same dir as mplayer.exe) does not work either.

Is it a problem with my input.conf or something else?

My input.conf is :

MOUSE_BTN0 pause
MOUSE_BTN4 volume 2
MOUSE_BTN5 volume -2
MOUSE_BTN0_DBL vo_fullscreen

Inormally use smplayer, but this is for use on a usb stick while traveling, so I don't want a GUI or to have to install anything.

1 Answer 1

0

As stated in the docs:

-input <commands>
  This option can be used to configure certain parts of the input system. Paths are relative to ~/.mplayer/.

Available commands are:

conf=<filename>

Specify input configuration file other than the default ~/.mplayer/input.conf.  ~/.mplayer/<filename> is assumed if no full path is given.

Note that: Paths are relative to ~/.mplayer/ and ~/.mplayer/<filename> is assumed if no full path is given.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .