I installed the Windows 8.1 preview on my Sony Vaio E Series 14P (http://www.sony.com.au/product/sve14a27cg) and now my CPU fan is running at full speed all the time. When I first start my computer it runs normally, but a few seconds after reaching the Windows login screen the fan speed will suddenly jump up to max. It's pretty loud, so I'm hoping there's a solution!

I've tried updating my bios to the latest version but that didn't help. I've tried programs like SpeedFan, but that wasn't able to detect my CPU fan at all. My CPU usage and temperature is normal and doesn't warrant the max fan speed.

Someone else has reported the issue here: http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-hardware/sony-vaio-e-series-sve14a35cxh100-fan-throttle/45ec823a-2bc8-43ea-8557-b1a5dd0a6870

Is there any way to fix this without having to refresh/reinstall Windows?

3 Answers 3


I ended up reverting back to Windows 8, but according to http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-hardware/sony-vaio-e-series-sve14a35cxh100-fan-throttle/45ec823a-2bc8-43ea-8557-b1a5dd0a6870 some users have had success with installing the latest video card update from the Sony site. Hopefully this helps somebody!

  • Sony Vaio SVE14A27CXH, same problem. There is indeed a driver update, and it's not appearing in the VAIO Update utility. VAIO Update shows a BIOS firmware update, however, which I'll probably install.
    – Zenexer
    Sep 13, 2013 at 1:49
  • I ended up downloading the driver directly off the Sony USA Web site, since it didn't appear on the Australian Web site. The model numbers weren't exactly the same (I have the SVE14A27CGH and grabbed the drivers for the SVE14A27CXH), but so far so good.
    – greg27
    Sep 17, 2013 at 7:33
  • 1
    Usually the last few letters are country/region-related. It's a fair bet that downloads for one will work for the other.
    – Zenexer
    Sep 18, 2013 at 14:48

I had the same problem woth my sony vaio too. I tried to open "device manager" and I noticed that two graphic cards was installed (the ATI Radeon which is the correct one and an Intel HD 4000). Seems that windows 8.1 installed a seperate graphic card. I disabled the second graphic card,restart my computer and it worked!

Hope I helped.


Updating the driver works a treat! Still having issues - this actually knocked out the Intel driver which brought back the issue.

The driver on Sony site didn't install for me (apparently my system wasn't up to spec or some nonsense like that).

Instead, go to Device Manager, right click your Graphics card and click the update option, then the use windows update option.

A word of warning though do not update at the same time as windows wants to do an update of its own. Doing so for me corrupted the driver, resulting in a black screen at startup, so I had to go into safe mode and roll back.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .