1

Is there any way to disable smooth scrolling for the Start screen and in Windows Store Apps?

The scroll wheel on my mouse is of the free-spinning type, where it doesn't have those stopping notches. Smooth scrolling doesn't play well with it at all.

The behavior is difficult to describe, but it's very jerky and it usually waits for the wheel to decelerate before it starts to scroll, and it can continue scrolling even after the wheel is stopped.

I'm sure the issue is smooth scrolling as there was identical behavior in IE11, but disabling the option is simple there.

0

Type scroll at the Start Screen, and choose one of the listed settings.
That will take you to the Control Panel where you can change the scroll behavior (e.g., changing the number of lines scrolled from 3 to 1, or scrolling a page at a time).

You may also try unchecking Smooth-scroll list boxes under System properties | Advanced system properties | Performance Settings... | Visual effects tab.

0

The problem no longer exists (Windows 8.1).

0
  • This is disable Smooth-scroling Window 8/8.1 Apply work for Start Screen window 8/8.1, Office 2013 - Word, Exel and any application in Window...

You need disable Visual Effect

  1. Right Click My Computer --> Properties
  2. Advanced system setting
  3. Tag Performance Visual Effect... Click Setting
  4. Clear check box Animate controls and elements inside windows

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.