1

A friend of mine told me her webcam is not functioning during her Skype call session.

Symptoms/tests:

  1. Running the Skype video test gives the warning "Camera is used by other application
  2. Searching Asus support found Lifeframe 3 as driver, and re-installed it, but webcam still not functioning. I also ran this LifeFrame but the old warning still exist "camera is used".
  3. I tried looking with ProcessExplorer which thread uses the webcam, but I don't understand how to read PE.
  4. Download a 'linux lsusb like' program for Windows, and I see this webcam usb.
  5. (Under Linux) Heard about Asus ExpressGate, booted to ExpressGate and found webcam can function normally.
  6. Booted back to windows plugged in external webcam, running Skype and still got the same warning

Anybody can give me further hints to troubleshoot?

My last hope is to re-install windows.

Detail specifications:
Windows 7 Home Premium 64 bit
Asus N43SM built-in webcam

4
  • LifeFrame isn't a driver, but a utility software. I remember that ASUS used to install software that allowed to use webcam with multiple applications at once by creating virtual webcams. Are other webcams available for use?
    – gronostaj
    Jul 4, 2013 at 9:38
  • 1
    Time to run a virus scan. You might find this interesting: arstechnica.com/tech-policy/2013/03/…. They especially like Asus because Asus does not turn a light on when the camera is in use. Jul 4, 2013 at 12:52
  • I am experiencing the same issue with Dell May 27, 2014 at 5:27
  • check this link for some suggestions not sure if it helps !! May 29, 2014 at 3:53

1 Answer 1

0

Run msfconfig and disable all startup applications and non-Microsoft services.

1
  • Experienced the same issue in Dell tried the suggestion given above but still the prob exists. May 27, 2014 at 5:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.