0

I have a server with an Asus P8Z68-V motherboard, running Ubuntu Server. The system boots fine with the boot disk on SATA-0, and a 2TB Hitachi HDD on SATA-1. However, when I replace the 2TB Hitachi with a 3TB WD Caviar Green hard drive, the system freezes during boot at the splash screen (ASUS motherboard, press DEL to enter UEFI BIOS setting, etc). The SATA controller is set to IDE mode. The disk does not appear if it is connected after the system is booted. I have updated to the latest BIOS image, an 05/2012 release.

  • Can you try to change your controller from IDE to ACHI? I've seen this a few years back and there was an option for delaying the boot while the hard drives spin up. It wasn't a huge delay, just a couple of seconds. If you had your Green as the primary drive, you would probably get a OS Not Found error. – kobaltz Jul 9 '13 at 3:08
  • Sorry I should have said that, the freeze happens in both IDE and AHCI modes. Also, since I posted the question, I tried the following: Unplug the Caviar. Power on the system, and stop GRUB from auto-selecting the OS. Plug in the Caviar, wait for it to spin up, then allow GRUB to continue with lé boot. This had no effect, the drive never showed up in /dev. Also, it probably doesnt matter, but the drive is exFAT formatted. I have the Ubuntu exFAT driver installed, but the machine isn't even getting to Ubuntu, so... – Chris Jul 9 '13 at 3:13
0

well i would first try to change the hdd mode in bios if its a sata drive you want the controller to read sata not ide. so switch the mode. usually press enter on the mode and - or + to change then press F10 then enter to save. reboot see if it shows up in the post screen. also some asus boards, IE: mine you also have to enable sata mode in bios settings.on the selected sata ports:

for example: mine is under main tab / IDE Configuration /

SATA 1: [Disable] [Enable]

SATA 2: [Disable] [Enable]

nVidia RAID Function: [Disable] [Enable]

SATA 1 Controller: [Disable] [Enable]

SATA 2 Controller: [Disable] [Enable]

{Unless you want to use raid}.

After you make these changes F10 / enter for YES to save changes. Hope this Helps, Chem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.