3

I have an NVIDIA GeForce GTX 550 Ti. In Windows 7, when I select the "Computer Only" option for my display settings, it enabled the monitor I use as my second monitor (DVI output) instead of the monitor I use as my primary (HDMI output). I have the HDMI-connected monitor set as the primary when I'm extending my desktop across both screens.

Is there any way to have my graphics card treat the HDMI output as the primary/single/default output to use?

Basically I want to swap "1" and "2" (keeping them in the same physical position):

Dual monitor settings.

  • More information about your system is required. Please provide a screenshot of your display options. – Ramhound Jul 9 '13 at 13:28
  • @RamhoundL okay, added a screenshot - but it's not that helpful, I don't think. – Josh M. Jul 9 '13 at 13:37
0

The answer was simple, I just overlooked the option. First, disable the second monitor using Windows+P and selecting "Computer Only", then go into the screen resolution settings and set the "Multiple displays" option to the display which should be used when only one monitor is enabled. In my case, the settings look like this:

Setting non-primary monitor as primary.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.