0

I am having problems with my (USB) mouse! I'm reinstalling my computer, and every time I get started up, I can move my mouse for about 10 seconds from when I start moving it, then it won't move, won't click, etc. I've now tried Kubuntu 13.04, Mint 15, and Arch, and all have the same problem. Plugging in another mouse works fine.

It's not the mouse itself, as it worked in Windows 8 on the same computer just earlier today. Additionally, it works without a problem when plugged into my MacBook. It's not the port, I've tried several ports on the same computer.

dmesg, lspci, lsusb, etc. show no relevant information, only that they detect the mouse. I can find no log event when the mouse quits working.

The only thing that's changed, and I don't see how it would be relevant at all, is I replaced an internal hd with an ssd.

For the record, it's a Razer Tron mouse.

  • Does it work with older versions, e.g. 12.10? Try especially an LTS release, which I think the last one was 12.04. There might be a regression. – supercheetah Jul 25 '13 at 19:01
0

It turns out it was a defective mouse. It had an identity crisis and also thought it was a keyboard. I guess Windows and OS X were less picky than Linux. I sent it off for an RMA and they're replacing it.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.