Tl;dr: Windows 7 says my copy is not genuine (bought the pc with the OS second hand so I cannot know if it is a legitimate problem or not).

I cannot access normal Windows, only safe mode. Anti-spyware and anti-virus find nothing that may be causing this and it all started after 10 months of normal usage. What can I do?

A pop up in the system tray appeared today, informing me that my copy of Windows may not be genuine, and then a pop-up (in the style of system errors) that said that I may have been victim to software counterfeit. When I minimized my browser, I saw that my wallpaper had been replaced by a black one with the words "Windows 7 build 7601 may not be genuine" in the bottom right corner.

I restarted my computer after that and after logging in my account there was only the black screen with the message in the bottom right corner and a cursor that could be moved. No icons, no taskbar, no task manager or right click menus. Nothing. So I entered into safe mode and tried to find a solution, to no avail.

I uninstalled my Advanced System Optimizer (cracked) cause I read that it may be causing trouble and scanned with Malware Antibytes, Avast, ccleaner and Spybot S&D. Spybot, ccleaner and Malware found some minor things but nothing that affected my problem (there was malware in System Optimizer, at least according to Spybot). Scf /scannow cannot find something wrong with the system files and I cannot run slmgr commands in safe mode.

Any one has any idea? Thanks in advance and sorry for the wall of text.

Edit: MGAdt here
Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 50
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-*****-*****-HYRR2
Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
Windows Product ID: 00426-OEM-8992662-00006
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7601.2.00010100.1.0.001
ID: {2B96A7AD-B828-4A0D-BE46-9C0076FE8223}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.130318-1533
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Allowed
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{2B96A7AD-B828-4A0D-BE46-9C0076FE8223}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-3861901113-1827051978-3078661920</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>P5K SE</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0901   </Version><SMBIOSVersion major="2" minor="4"/><Date>20080102000000.000000+000</Date></BIOS><HWID>3F223307018400FA</HWID><UserLCID>0408</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GTB Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600006-02-1032-7601.0000-1932013
Installation ID: 020566899941533226970724113823504425546181360012188384
Processor Certificate URL: 
Machine Certificate URL: 
Use License URL: 
Product Key Certificate URL:
Partial Product Key: HYRR2
License Status: Notification
Notification Reason: 0xC004F057.
Remaining Windows rearm count: 4
Trusted time: 12/7/2013 10:08:41 μμ

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 5:31:2013 22:55
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name   OEMID Value OEMTableID Value
  APIC          A_M_I_      OEMAPIC 
  FACP          A_M_I_      OEMFACP 
  HPET          A_M_I_      OEMHPET 
  MCFG          A_M_I_      OEMMCFG 
  OEMB          A_M_I_      AMI_OEM 
  OSFR          A_M_I_      OEMOSFR 
  • In safe mode try this: support.microsoft.com/kb/929135 and try again.
    – stderr
    Jul 12, 2013 at 18:48
  • Have you tried activating it?
    – Taegost
    Jul 12, 2013 at 18:50
  • Run MGADiag: go.microsoft.com/fwlink/?linkid=52012 and post the result here. Jul 12, 2013 at 18:53
  • There you go. I did try the clean boot and it booted with the black screen again but a window (only one window) that said counterfeit etc and redirected me to slui.exe 4. After one more restart i was able to access normal windows mode, with the black wallpaper, and using belarc advisor to find my windows key and try to reactivate i get the error that my key is already in use. If i am not mistaken i am still in clean boot, its just that the second time it worked (it asked me to reconfigure some things by pressing f1, what was wrong was misplaced in the screen, could not read it..)
    – Khaal
    Jul 12, 2013 at 19:18
  • It looks like your computer was sold with a fake (cracked) copy of Windows. In cases like these, there's not much you can do except purchase a valid license for Windows. Of course, since you were sold a counterfeit product, you can go as far as taking legal action against the system vendor, but that's up to you (I am not a lawyer).
    – bwDraco
    Jul 13, 2013 at 6:18

1 Answer 1


The reason why you get the message is, that you use an Acer OEM key (Partial Product Key: HYRR2) on a system without OEM/SLIC 2.1 marker in the BIOS.

You use an Asus P5K SE, so the seller of the PC installed a cracked Windows 7 Ultimate and MS detected the crack now and flagged the Windows as "non genuine".

So, buy a genuine license from Microsoft if you want to use Windows.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .