I now get this BSOD in Windows 7 whenever I try to hibernate. I'm wondering if this is connected (cause of or effect of) another problem I'm having whereby Windows (and BIOS) now fails to recognize my secondary HDD.

Also, every time Windows boots it makes the 'installing driver' noise.

After getting to the screen below the computer just shuts off. No dmp file gets left in Windows/Minidump.

enter image description here

  • I would check the power and SATA connectors to the drive. If they are fine then try removing it and testing with another PC to confirm whether or not it is the source of the problem. – James P Jul 14 '13 at 15:36
  • If no dump is saved, then it means that driver failed to do it or the drive itself failed to do it. Check your cables. I would take a look at voltages in BIOS (if you are a superuser). Maybe even PSU is faulty. – Little Helper Jul 14 '13 at 15:37

You get this bugcheck:



The INTERNAL_POWER_ERROR bug check has a value of 0x000000A0. This bug check indicates that the power policy manager experienced a fatal error.

The parameter 1 is 0x9 which means there was a fatal error:

A fatal error occured while preparing the hibernate file

The parameter 2 shows the error code which means unsuccesfull:

C:\Users\André>err 0xc0000001
# for hex 0xc0000001 / decimal -1073741823
  hrNyi                                                          ntdsbmsg.h
# The function is not yet implemented
  STATUS_UNSUCCESSFUL                                            ntstatus.h
# {Operation Failed}
# The requested operation was unsuccessful.
  USBD_STATUS_CRC                                                usb.h
# as an HRESULT: Severity: FAILURE (1), FACILITY_NULL (0x0), Code 0x1
# for hex 0x1 / decimal 1
  ERROR_INVALID_FUNCTION                                         winerror.h
# Incorrect function.
# 4 matches found for "0xc0000001"

By default Windows 7 sets the hibernation file to 75% of the RAM. And this maybe not enough to store all data and this results in the bugcheck you see.

You can use powercfg to set the size to 100%:

powercfg –h -size 100

Hopefully this fixes your issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.