I'm trying to fresh install Windows 8 Pro x64 bit to a blank SSD, but am having trouble getting the Windows 8 installer to even start.

What happens...

  1. I place the Windows 8 DVD in the drive, start the computer, press a key to boot from DVD.
  2. Windows 8 logo appears, and hangs for a couple of minutes.
  3. A spinning progress indicator appears, the screen goes black (like its transitioning to the next step), and remains black. There is no cursor prompt or anything... just a black screen.
  4. Eventually after letting it sit for 5 mins, the computer flashes a bright blue screen with white text for an instant (similar to a BSOD), then the computer reboots.
  5. Cycle repeats.

Right now I suspect two things: 1) secure boot settings, and 2) graphics card drivers.

Secure boot:

  • I'm using a ASUS Crosshair V Formula motherboard with the latest BIOS ROM (v1703, 10/17/12)
  • In the BIOS settings, it's set to use UEFI for the DVD drive boot device (for when it loads the installer from DVD.)
  • There is no explicit UEFI or secure boot option for the SSD boot device.
  • This begs the question... does this motherboard support Windows 8? The product website seems to suggest so, since you can download Windows 8 support files for it.
  • If it does, what settings would I have to change to ensure its using secure boot for Windows 8?

Graphics card:

  • I'm using 2x RAEDON HD 5870 cards (linked with Crossfire)
  • If this is the problem, I'd have no idea how to fix it...


EDIT: I think I can rule out the video cards, since I was able to run the Windows 7 installer with the same hardware, no problem. I find it highly unlikely that Win7 setup can handle my video cards, but Win8 setup cannot.

  • Only a guess, but remove 1 Radeon HD and looks if this fixes it. – magicandre1981 Jul 15 '13 at 4:02

If the computer is unable to boot from Windows 8 DVD with the Secure Boot option turned on, the boot screen should print out a message that says it's not a bootable device. Try this method and it may help you out:

Enter into the computer's BIOS. Find an option called "SATA Mode", change it from IDE or Compatible mode to AHCI Mode.

  • Good call, however, my BIOS was already set to AHCI when setup failed to load. On a similar and interesting point, when I tried to install Windows 7 on the same exact hardware (and settings), its setup also hung on 'Setup is starting', until I switched from AHCI to IDE mode, after which the Windows 7 install completed successfully. I have not tried Windows 8 install with IDE mode yet, and my BIOS does not have a 'Compatible' option to use. – David Elner Jul 19 '13 at 17:58
  • IDE mode is also shown as Compatible mode in some BIOS versions. I've purchased a Dell computer comes with Windows 8 pre-installed, it runs normally with AHCI mode, but it will always fail to boot if I change it to Compatible mode. That is why I recommend you give a try with the hard drive mode. Maybe IDE mode would work on your situation. – Arnaud Nouard Jul 21 '13 at 9:07

I have found post on a forum which might give you the answer. Did you see this?

  • Thanks, but this doesn't really tell me anything about how to fix my issue. – David Elner Jul 14 '13 at 21:09
  • 2
    Link only answers are discouraged, please include a summary of what was in the link, in case it ever goes dead. – Scott Chamberlain Jul 14 '13 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.