1

I have a problem with Word 2010 and the positioning of tables in my manuscript. I need to position the tabe after they are referenced in. However, if there is not enough space to place the table after this paragraph it should be positioned on top of the next page.

Does anybody has an idea how to do this best?

My attempt to do this using Table Properties -> "Text Wrapping" -> Around -> Options -> "On top" produced a scattered table.

0

From this source you should be able to do exactly what you want.

  1. Click inside any table cell and then right click and select “Table Properties” from the popup menu.

  2. In the “Table Properties” dialog box and under the “Row” tab, uncheck the “Allow row to break across pages” box.

  3. Now, select all the rows except the last one. Navigate to the “Home” Tab of the Word 2007 and click on the drop down button in the “Styles” Panel and select “Apply Styles” Option.
  4. In the “Apply Styles” dialog box, click on “Modify” Button.

  5. Finally, in the “Modify Style” dialog box, click on “Format” button and select “Paragraph” and then click on “Lines and Page Break” tab.

  6. Lastly, check-on the “Keep With Next” and “Keep Lines Together” checkboxes.

The source even has a video tutorial

  • Thanks for the suggestion, I already tried this but it does not work for my case. I was hoping somebody of you has another idea – Andy Jul 16 '13 at 15:12
  • 1
    @Andy, Can you let us know why Raystafarian's solution is not working for you? A screenshot of the current document and the desired output would be helpful. – Adam Jul 22 '13 at 14:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.