I have an old (2006/2007) Medion 8818 desktop of which i replaced the broken FSP300-60GTM 300W PSU with a new LC500H-12 V2.2 500W PSU. It has no HDD. Thermaltake's Dr.Power II said my new PSU is fine. (The old one failed every test and was only good at keeping the standby LED lit.)

I turned on the PC, booting Trinity Rescue Kit 3.4 from DVD, and ran Memtest86+ v2.01 for 9.75 hours: 17 passes with 0 errors.

All well and good, aside from some corruption in the text background of Memtest86 that didn't change during the run: GeForce 7650GS screen corruption

And the fact that the machine bounced back on from power off and wouldn't boot past the annoying fullscreen Intel boot logo, like only the center logo of this question, no debug info and no USB devices connected.

I replaced the videocard with a Radeon HD 2400, and Memtest86+ now looks perfect. It still says the mobo RAM is fine. However, powering down the machine with a short press still makes it bounce back from the dead. Holding the power button for 8 seconds powers down the machine reliably.

The Phoenix AwardBIOS agrees that the power button should power down, and the clock is still accurate so the CMOS battery must be full.

On closer inspection, the front panel is connected to JUSB1 and JUSB2 connectors on the motherboard. I've removed those and turned on the PC... 1 Long Beep, 2 Short Beeps: Checksum error; dead mobo.

So it appears this question morphed into: Is the mobo the only faulty component here? (Besides the broken 300W PSU.) I don't see any damaged capacitors on it, but i can't see the ones under the heatsink (which i don't wish to remove as Memtest86+ worked fine): MEDION MS-7318 v1.1

Update: Turning the PSU back on, it gave the normal short fan spin. Pressing power booted normally. Trinity Rescue Kit 3.4 still hangs while loading initrd.trk, though. I've disabled Quick Boot and Instant On in the BIOS and also disabled Wakeup for USB and PS2 mouse. Unfortunately i could not find an option to show the boot diagnostics instead of the Intel logo. Pressing the power button during the TRK boot menu powers off the PC but leaves the PS2 keyboard's numlock on! No keys respond, though, not even Num Lock.

  • It's not possible to know if the motherboard is even the cause if holding the power switch allows the computer to stay on. I would actually just replace the case. – Ramhound Jul 17 '13 at 2:00
  • Holding the power switch turns the computer off. Only pressing it normally turns it off and then it comes back on. – Cees Timmerman Jul 17 '13 at 2:03
  • It does indeed sound like the morhwrboard – Ramhound Jul 17 '13 at 2:15
  • are you able to power off the machine from the mobo?. unplug the cables to the front panel power button from mother board and use a screw driver to short the pins on the mobo, can you post what the outcome is? – Renju Chandran chingath Jul 17 '13 at 6:35
  • 1
    Having to hold down the power button to power the system off is nothing unusual. ACPI controls the power switch -- the board determines the behaviour of the switch until control is handed off to the OS. – EKW Jul 23 '13 at 21:37

I've disconnected more cables from the front media panel, and one from the back media panel, and now DVDs and the HDD boot swimmingly!

I've also learned that Linux tends to take over the power button (hence only being able to power down with 5+ second holds), keyboard lights are always controlled by software, and the mobo powers the keyboard even when the PC is off.

Trinity Rescue Kit 3.4, Knoppicillin 6, and FreeDOS 1.0 detected no errors, but now i can't boot from USB due to isolinux: Disk error 01, AX=0201, drive 80.

I'll test the GeForce again as soon as i have a working OS.

Update: After setting the USB to HDD mode i was able to boot from it. Unfortunately, Zorin 7 appeared to need more than the 16 MB video RAM on the Radeon. To make sure, today i tried Zorin on the big 32GB USB stick... Removing the 32GB stick from the powered off PC i noticed it was warm. Subsequent boots yielded no USB response at all. As both sticks work in my new PC, i'm forced to conclude that the mobo is dying and should be harvested for parts.

  • If you disconnected the cables from the "front media panel" and "back media panel," and the system boots fine, I'm going to say the problem has nothing to do with the board, but rather the panels you're connecting to the board. – EKW Jul 23 '13 at 21:33
  • Oh, and the FreeDOS image boots from ISOLinux. There are a good dozen or more reasons for it to fail to boot from USB, including a lack of support for the USB controller on the board, BIOS issues (configuration, bad bootable USB support), a jumpdrive that only partially supports booting, corruption somewhere on the drive, a bad USB port, etc. etc. – EKW Jul 23 '13 at 21:47
  • I forgot to add to this page that i did get my sticks booting, but now they don't even appear in the BIOS anymore. – Cees Timmerman Jul 23 '13 at 22:03
  • Also, i tried 4 different ports with 2 different sticks. – Cees Timmerman Jul 23 '13 at 22:08
  • I should have tried reseating the RAM, but if that was the problem, startup/shutdown issues would have been more common. – Cees Timmerman Dec 7 '18 at 1:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.