2

I have an old HP xw8400 workstation. I didn't remember the power-on password I had set for it. So I unplugged the computer, took out the CMOS battery, and left it out for over an hour. But the system still asks for the power-on password.

I even tried rebooting without the CMOS battery altogether. There was no difference. I was still asked for the power-on password.

I have read that usually it is enough to take out the battery for 10 to 15 minutes. Why is this method not working in my case? (Yes, I am certain I am taking out the CMOS battery. It is flat, round, lies between the two graphics cards, at a location that corresponds to all the pictures I have checked on the Internet.)

Can someone please suggest what I should do?

EDIT

This is a typical example of the advice I have been following:

http://www.ehow.com/how_7249995_reset-password-removing-cmos-battery.html

  • On some newer computers it stores the password in non-volatile memory. Not sure if this computer would be old/new enough to do/not do that. – nhinkle Jul 17 '13 at 4:11
1

Unfortunatly, you are likely screwed.

The xw8400 comes with a TPM (Trusted Platform Module), the TPM stores things like the BIOS password. No amount of removing the battery or doing motherboard jumpers will unlock the BIOS password screen.

How do I know this? I have a nw8440 that has a TPM too that I set the BIOS password on 6 years ago that I still have not been able to unlock.

  • I fear you may be right. I have tried everything I can think of for the last six hours or so. Nothing will reset the password. In fact, even before the password screen comes up, I know the BIOS has not been reset because the custom name I had given to my workstation is displayed on the very first screen after powering on. – Shredderroy Jul 17 '13 at 5:42
3

The motherboard has a specific reset password jumper.

HP xw8400 Service and Technical Reference Guide page 180 for instructions.

2

I have heard that the battery in some systems only serves to power the real time clock and that most of the CMOS bits are NVRAM, i.e. flash.

Look for a reset jumper on the motherboard.

You could try removing the hard drive and rebooting the system. I had an old Packard Bell that reset the BIOS password when I did that.

  • I just tried removing the hard disks. It didn't work. The password screen comes anyway. I've been trying hard to find a reset jumper, but I can't find it. There is nothing like it anywhere near the CMOS battery (which is where many web pages said I should look). – Shredderroy Jul 17 '13 at 5:05
1

Did you ever tried hitting the BIOS reset button on your main board. In many of the HP machine there will be a button for resetting the BIOS password. press down that button for 3 or 5 seconds will reset the BIOS. you can refer this service manual(page # 56) for doing so.

In some of the machine there will be a reset jumper, while doing reset using jumper you should have to follow certain steps

1.Remove jumper only after the A/C power is disconnected.

2.Do not replace the jumper until you powered on the PC with it removed

3.Again shut down, remove the A/C power and replace the jumper back to its position.

Not the answer you're looking for? Browse other questions tagged or ask your own question.