1

so a friend asked me to take a look at his computer. Basicly what happens is when you click on the IE link you can see that it starts loading, but it never actually opens internet explorer.

So I tried removing IE and I really tried everything.

  • Remove windows update
  • use cmd
  • system restore

Neither worked and appart from system restore, they all game me an error when trying to uninstall IE.

There is still an exe in the IE folder but that doesn't work either. I also can't open the internet options.

Thanks for the help so far but nothing worked.

EDIT: It seems that the problem comes from something that got installed alongside another program. It is called SweetIM Update: I have managed to remove all spyware / malware and it had a ton. My usual program didn't find most of them. Anyway they are gone now but it still doesn't work. I got 1 program left called Tuneup utility which I just can't get removed but according to the interwebs that isn't spy/malware

  • 1
    Did you check for malware? Can you open Internet Options from the Control panel? – ZippyV Jul 19 '13 at 8:41
  • @ZippyV I can not open internet options from the control panel. I have checked for malware. Scanned with AVG from a different computer and I also ran ComboFix – jvh Jul 19 '13 at 10:53
  • @JentevanHeuverswyn: try to open internet options using inetcpl.cpl. – stderr Jul 19 '13 at 16:01
  • I did also try that, did not work – jvh Jul 21 '13 at 8:58
  • This sounds odd, but does the printer work? If not, stop and restart the printer subsystem: Control Panel -> Admin Tools -> Services -> Print Spooler. Somehow, if the printer subsystem is hung several apps will hang trying to start. – Daniel R Hicks Jul 21 '13 at 11:45
1

Try these steps:

  • Run SFC(system file checker) to troubleshoot missing or corrupted system files on Windows.
  • Turn off add-ons. If Incompatible or out-of-date add-ons might cause Internet Explorer to run slowly, crash, or prevent sites from displaying correctly.
  • Reset IE settings.
  • Check for malwares using Malwarebytes.
  • Use newer version of the browser.
  • Tried everything, nothing worked. – jvh Jul 19 '13 at 15:15
  • when i try to update to newer version it says a newer version is already installed – jvh Jul 19 '13 at 15:16

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.