I am trying to run a linux install.

I have added a rpm repo.

and i am running

yum install normalize

But i am getting the following error

    Transaction Check Error:
      file /usr/lib64/libmp3lame.so.0.0.0 from install of libmp3lame0-3.99.3-23.el6.x86_64 conflicts with file from package libmp3lame-3.98.4-4.el6.x86_64

Error Summary
-------------

How do you deal with these types of errors?

I have tried

yum remove lame

Then re installed still getting the error.

Do i find the file and delete it i think the other lame was installed via ffmeg.

A bit lost and would appreciate some help

Thanks

This show there is already same package installed with other version.

Try rpm -Uvh packagename*. This should low down your trouble.

yum remove lame helped me in my situation on CentOS 6.5 x86_64.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.