1

All the shields of Avast are disabled. The GUI module reports,

"The avast! antivirus is off: Start"

GUI module reports avast shields are turned off

I can not manually enable Avast and when I try to do that, I get an error code: 0x80046401

Avast also reports that C:\Windows\System32\mmc.exe is shutting down the real time shields of Avast. However, a VirusTotal scan of the file doesn't say it is infected (0/47 scanners). The process that avast reports is trying to shut it down keeps changing as you see here:

enter image description here

Moreover, the Service Manager says that the avast service, AvastSvc.exe has been started.

The GUI module of Avast reports that I haven't yet registered Avast but when I check Maintenance -> Registration, the expiry date is shown to be 7/2/2014.

enter image description here

I also can not generate support packages (zip files with program logs, minidumps, other technical info). When I do, I get another error code: 0x3e3

Please let me know how I could fix this problem.

11
  • 1
    Have you tried the usual things like uninstalling and then installing it again to see if the problems disappear?
    – test
    Jul 23, 2013 at 17:32
  • No, I haven't tried that yet. I'll do that and see how it goes. I'm not sure if it'll help though. I might be wrong, but I think the symptoms match that of a rootkit intrusion.
    – Vinayak
    Jul 23, 2013 at 17:44
  • Have you contacted Avast for support to determine what the error code means exactly?
    – Ramhound
    Jul 23, 2013 at 17:45
  • I did contact Avast support. I'm waiting on an answer from them. However, a quick Google search revealed this post: forum.avast.com/index.php?topic=129313.0 An Avast expert says it's a Windows error code, but I still don't know what it means.
    – Vinayak
    Jul 23, 2013 at 17:48
  • 1
    I suggest you use a system restore point to before this problem surfaced.
    – Ramhound
    Jul 23, 2013 at 18:00

0

You must log in to answer this question.

Browse other questions tagged .