Background: We use open VPN client in our organization. My colleagues use one wireless network provider and I another. My colleagues are able to connect to all the servers without issues.

While on VPN, I am able to connect to all but one of the servers. For this one server, programs like Putty, FileZilla and WinSCP do not go past the first step ("Searching for host"). Pinging also fails.

Note added in response to a comment: Connectivity is fine as long as the server is not on VPN. The server is accessible through the browser and others in the team are able to access it through the programs I've listed above. I'm the only one with the problem.

Trouble-shooting steps I've already tried include:

  • Restart VPN
  • Restart machine
  • Terminate the server and bring up another in its place.
  • Restart network adaptor
  • Changed network settings to use Google Open DNS

I've tried to go through the logs but couldn't understand them. What can I try to debug the issue further?

  • Have you verified connectivity to that server from on-site, and have you verified that the server itself can access the internet? – trpt4him Jul 30 '13 at 16:30
  • Yes @trpt4him. As I mentioned the server is accessible to everyone else. I'm the only one with the connectivity issue. – Vivek Kodira Jul 31 '13 at 3:47

I was able to finally connect to the server after uninstalling and re-installing the profiles and then the VPN client itself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.