20

I upgraded to Outlook 2013, and missing the 2010 display of date and time in "received" column.
In 2013 it shows either time or date (for older emails), but not both.

Any idea how to restore to 2010 date and time view of the column?

8 Answers 8

24
  • Right click on the Received column header
  • Click View settings
  • Click Format columns
  • Choose Received from Available Fields
  • Pick the format you want.
3
  • 5
    The "Format columns" options let you choose how to show a date, or how to show a time, but there is no option showing both date & time. Aug 6, 2014 at 22:06
  • 4
    From a comment by a deleted user on another answer: Once you are on the final window with the Format drop-down menu, scroll up until you see the option for date and time. I don't know if it's true.
    – Arjan
    Jun 2, 2017 at 12:52
  • Dammit! it is there if you scroll up. Outlook 2016. spent far too long on this.
    – rob
    Oct 19, 2017 at 8:29
11
  • Go to View tab Click on 'View Settings' button (second from the left)
  • Click 'Format Columns'
  • In 'Available Fields' on the left highlight 'Received'
  • From the 'Format' drop-down menu, choose how you want it displayed. I have Tue 8/12/2014 12:45 PM selected.
  • Click OK
  • Click OK again.
3

However, the answer by trpt4him does not allow you to show the seconds.
This SU answer shows a way to do show them.

  1. Create a new, custom column, as outlined here.
  2. Then use this formula: Format([Received],"yyyy-mm-dd hh:mm:ss")
    This shows as:

    2014-08-22 10:59:03

2

None of these methods were working. I tried them all. In the column showing the list of current emails in the folder, I found no way to change the defaulted method the Outlooks shows the sent date/time. It is always the time for current day, day and hour/min for yesterday, and day/date only for anything older than that. No matter how I changed the formatting for the SENT display, it would not change. Creating a custom column did not work as Outlook would not show the created column. I did finally stumble on one thing. In the current shown email header, there is an arrow carot on the bottom right of the header. If you click it to expand the header to maximum size, then you can get the formatting of the sent date/time in the header to match what you need. But only in the current open email in the read pane.

1

I wanted to change this too.

I right clicked atop the Received column area Went into View Settings Other Settings... Under Column Headings and Rows at the top I un-ticked Automatic Column Sizing.

The day, date, month year and time all just popped up then for me. Didn't have to widen any columns or anything.

0

Unfortunately, the answer given by trpt4him doesn't work: the "Format columns" options let you choose how to show a date, or how to show a time, but there is no option showing both.

A partial solution: change the reading pane.

Leave the "Format columns" option at the default ("Best fit"). Click "View", then in the "Layout" grouping you'll find "Reading Pane". Set that to Bottom, or to Off. Then, resize the "RECEIVED" column, so it's large enough that "Best fit" will always include the day, date, and time.

(For the record, other options that may seem obvious: drag & shrink the reading page to give "Best fit" more room, or right-click the desktop, select "screen resolution", and set the monitor size to larger numbers.)

1
  • 2
    Actually, the answer given by trpt4him can show date and time. Once you are on the final window with the Format drop-down menu, scroll up until you see the option for date and time.
    – user386450
    Nov 3, 2014 at 21:48
-1

After your upgrade from Outlook 2010 to 2013, you should reset your view settings and your good

View » Current View » Customize current View » Reset Current View

-1

Easy fix for me that wasn't any of the above!

Got to the ribbon tab "View". Click the icon with 2 gears "View Settings". On the popup click "Columns" and under the option "Mazimum number of lines in compact mode" change the number from "2" to "3". BOOM. Times and dates show up on the list and in the reading pane.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.