0

I need to burn a windows 8 iso to a DVD in ubuntu 12.04 (installing a bootable USB stick is not an option)

In ubuntu I use brasero and select burn image do disk and select the windows iso (which I have copied to my /home/user dir). The checksum is finished successfully but it fails instantly when it starts to write to the DVD:

enter image description here

here is the log:

BraseroLibburn called brasero_job_get_session_output_size
BraseroLibburn called brasero_job_set_current_action
BraseroLibburn burn_drive_convert_fs_adr( /dev/sr0 )
BraseroLibburn Writing
BraseroLibburn called brasero_job_set_dangerous
BraseroLibburn called brasero_job_set_current_action
BraseroLibburn called brasero_job_set_current_action
BraseroLibburn burn_drive_is_enumerable_adr( /dev/sr0 ) is true
BraseroLibburn Something went wrong
BraseroLibburn called brasero_job_error
BraseroLibburn finished with an error
BraseroLibburn asked to stop because of an error
    error       = 15
    message = "An error occurred while writing to disc"
BraseroLibburn stopping
Session error : An error occurred while writing to disc (brasero_burn_record brasero-burn.c:2856)

I have tried with other blank DVDs but get same result. I know that the iso is not corrupt. Any ideas?

EDIT 1: I get the same problem when I try to burn the ubuntu 13.04 iso image to a DVD

EDIT 2: Using K3B instead fixed the problem.

  • Have you tried another burning software? – Jesper Jensen Aug 2 '13 at 6:16
  • 1
    It seems that it works with K3B – u123 Aug 2 '13 at 6:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.