When I run Adobe Acrobat XI pro, it won't start. Nothing happens as if I did nothing. Even I uninstalled and installed again, it's the same. What's wrong?

  • Did you try a reboot? – cutrightjm Aug 7 '13 at 1:21
  • Try closing other programs you have running even programs you have running in the tray. Try launching it after that and if it works one of your other programs is hosing it. I've had this happen to my with other programs that hook into other applications such as GreenShot (screen capture utility). – Spencer5051 Aug 7 '13 at 1:29
up vote 1 down vote accepted

Use the Acrobat Cleaner tool for uninstall. Install the last version.

The Adobe Reader and Acrobat Cleaner Tool removes a standalone installation of Reader or Acrobat, including any preferences and settings that may be preserved during a standard program uninstall. The tool has both a user interface as well as a command line interface.

Solution that worked for me:

Open acrobat distiller-->press accept on the 'license agreement'-->launch acrobat pro XI (which should be opened properly now).

  • didn't work for me, distiller seems to quit as well – Gal Margalit Sep 28 '14 at 12:45

This worked for me: Simply ensure Adobe Acrobat shortcut is not running in compatibility mode. As soon as I unchecked this option, walla!! The application opened like a boss! I'm running Windows 8.1

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.