0

I had Ubuntu 12.04 and Windows 7 installed in my system and decided to replace Ubuntu with Linux Mint. In the linux mint installer, I lazily chose the first choice which is to install over ubuntu, erasing and replacing ubuntu with linux mint.

After I restart my system when the installation was done, it freezes for about 10 minutes. It is in the part where you can press a key (DEL in my case) to enter the bios or the motherboard. Also, I can no longer enter the bios when I press del.

After that, it continues to the loader(windows) where you can choose the OS you want to use.

I tried re-installing Linux Mint again formatting the partition myself (the same way I installed Ubuntu before) but it still freezes when booting.

Info:

Desktop Computer Motherboard: P8H61-M LX by ASUS BIOS Date: 2/5/10 Ver: 08.00.10

  • Two hard drives? Or two partitions on the same hard drive? You get stuck at POST? If you get stuck at POST there could be a component problem. If it gets stuck right after POST, where it searches for bootable media, then there could be a problem with the OS/installation/configuration/bootloader. If this is a BIOS issue, you should be able to press a dedicated key to load "fail safe" default settings (see your manual). You can also clear the CMOS if nothing else helps. – Samir Aug 7 '13 at 9:56
  • Are you saying you get to the Windows bootloader and it presents a menu with several options, several OS-es to choose from? – Samir Aug 7 '13 at 9:58
  • Yes. I get to the windows bootloader. I only have 1 hard drive with two partitions. I'm sorry but I don't understand the POST and CMOS part. I can no longer get inside the bios when I tried to press the DEL key like I used to. – supahusah Aug 7 '13 at 10:01
  • Is it a laptop or a desktop computer? Can you provide a make and model or product number? POST stands for "power on self test". It's a task that the computer performs every time you power it on, it tests different components like processor and memory to see if they are healthy and working properly, before handing over the hardware control to the operating system. CMOS is a place where BIOS stores configuration information. When a problem is encountered with BIOS, you can clear the CMOS. – Samir Aug 7 '13 at 10:10
  • I'm not sure if this is the model or product number you are asking: Desktop Computer, Motherboard: P8H61-M LX by ASUS, BIOS Date: 2/5/10 Ver: 08.00.10 – supahusah Aug 7 '13 at 10:17
0

I think it was just overheating. I googled for answers and found an answer about overheating. I turned off my computer, unplugged it and turned it on again after 30 minutes. It is now working as expected.

  • I'm glad you solved it. But if it's overheating I would suggest you take a look at your cooling solution. What's the room temperature? What's the CPU and MB temperature? Make sure you place the computer in a spot where it can get a lot of cool air in. If you're using air cooling, are all the fans spinning? If you can install additional fans, install them. Are they installed correctly (i.e. intake/exhaust)? If possible, increase the RPM. Is the CPU running hot? Check the CPU fan and make sure the cooler is properly seated. Ultimately, change the CPU thermal paste. – Samir Aug 7 '13 at 13:00
  • Needless to say, you also want to check on the GPU. Same thing here. Check the temperature. Is it cool? If not, check the fans. If possible, adjust the RPM. For GPU this is usually done, or can be done, within Windows. There are several tools for this, but most graphics cards come with software that allows you to change clock speeds and fan settings. – Samir Aug 7 '13 at 13:05
  • If you don't find the cause for the overheating, the same problem might occur again and again. I don't know where you live, but most of continental Europe is overheated these days. We are boiling over here. So we have to be creative and find ways to fight the heat and also the wildfires. Sometimes the best solution is to just let be using the computer, or wait for the right time of the day. – Samir Aug 7 '13 at 13:09
  • The main cause for overheating problems with this board seems to be the north bridge, more so than the CPU overheating. What kind of CPU are you running by the way? I also checked the manual, there is one option you could use if you are feeling desperate. If you enter BIOS, there is something called Intel Adaptive Thermal Monitor. Enabling this will cause the CPU to throttle and cool down. The side effect is a bit lower performance. Also, disable Intel Turbo Mode if you have that on. You'll find this under Advanced menu, CPU Configuration. – Samir Aug 7 '13 at 13:24
  • Thank you so much for the tips and suggestions. It's rainy season in our place now so I think it is just overuse of the computer, I'm not sure because I use my pc the whole day everyday and only put it in sleep mode if I have to do something. Any way, I will try your suggestions. Thank you so much. – supahusah Aug 8 '13 at 0:11

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.