3

I have Chromium installed on a Ubuntu 12.04 machine and Chrome on a Windows 7 machine. Both are updated to newest stable release. I am logged in on both machines with the same Google account.

I created a folder A on my Windows machine and bookmarked some pages. A few hours later and before the folder appeared, I created a folder named A on the Ubuntu machine and continued adding links to it. Now, both the folders are not syncing and contain links local to each machine only.

Is there any way to resolve this?

5
  • Have you had the sync working before?
    – gronostaj
    Aug 8, 2013 at 13:29
  • @gronostaj Yes.
    – asheeshr
    Aug 8, 2013 at 13:30
  • Try trouble shooting using this answer: superuser.com/questions/649203/…
    – Alex
    Jan 22, 2014 at 10:15
  • How did it go? Did you get it to work? It would be great if you could report back, and also tell us if the answer provided below was of any help.
    – Samir
    Apr 10, 2014 at 16:55
  • I think you made a mistake in the setup. You should have started the sync process, after creating folder A on Windows machine, and before creating a new folder with the same name on the Ubuntu machine. Either that, or just start a sync before creating anything at all, as a way of initiating sync between the two machines. Then you can go wild and create as many bookmarks and bookmark folders as you want. When done, sync it. Don't start working on another machine before you sync the contents of the first one.
    – Samir
    Apr 10, 2014 at 17:01

1 Answer 1

0

Try to sign out of Chrome/Chromium on one machine, then sign in again. You can do that in the Settings under the Menu button. This should reinitialize sync and possibly fix the problem.

If this doesn't work, there's a workaround: use Xmarks to sync your bookmarks. As an extra feature, it will work with Firefox and IE too. Remember to turn off Chrome built-in bookmark syncing before configuring Xmarks, otherwise they may conflict and do something stupid.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.