4

The current stable php version is 5.5.1. At Eclipse PDT we're however still stuck on 5.4. I tried updating it to the latest version but it doesn't give me any new updates. In preferences - > PHP -> PHP Intepreter I can only select 5.4 or lower. How can I update PDT to make it interpret php 5.5?

3

The Luna release has 5.5 support.

Development has slowed though. See: http://projects.eclipse.org/projects/tools.pdt

There are still some commits happening https://eclipse.googlesource.com/pdt/org.eclipse.pdt/ but PDT's functionality has fallen far behind PHPStorm's.

  • Edited to note that Luna has support

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.