14

I'm using the links browser and trying to connect to an HTTPS site. I then get:

Verification failure: certificate has expired

this is "fine" (i.e. was decided to be tolerated) for this internal-only service, and other browsers allow to dismiss the error and try again.

How can I achieve the same in links and ignore the condition, that is: create an exception about the validity of this certificate.

2

I've used this version for testing:

links from twibright labs

Just tried with the argument :

links.exe https://expired.badssl.com/ -ssl.certificates 0

And the alert is not coming, so Is a kind of creating an exception.

  • 4
    thanks for the answer, but that "RTFM" isn't very kind. I hope you realize that there are various versions of links floating around. I can hardly post the complete man page here, but links: links2(1) and links(1) and links2(1) for Debian. Please be so kind where in those man pages I did not read thoroughly enough. – 0xC0000022L Feb 26 '16 at 12:23
  • 4
    My links2 doesn't have this option (Ubuntu 14.04) – isuldor Feb 29 '16 at 22:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.