Good afternoon

So when my laptop starts up I get this error box several times: "The application was unable to start correctly (0xc0000005). Click OK to close the application."

I get the same error whenever I try to open a program, like Chrome, Opera, Skype, antivirus programs. Internet Explorer opens, but it closes itself straight after.

I tried a Clean Boot, but with no luck.

Worth to notice is that yesterday at shutting down some windows updates were installed and today I started getting this error after the windows updates were configured at boot up.

What should I do ? Anyone has a fix to this issue?

  • If you are unable to launch an application it means your Windows installation is corrupt an/or you are infect with malware. The updates installed are unlikely the cause of the corruption unless their installation was intrrupted. – Ramhound Aug 15 '13 at 11:41
  • Laptop worked fine the over day , so there must be something that triggered the problem. – Liviu Bush Aug 15 '13 at 11:45
  • 2
    You can try a system restore! – Dave Aug 15 '13 at 12:09
  • As I was thinking the updates caused the problem. I have deleted all the Windows Security Updates made the day before and the computer works fine now. The DEP update embedded in one of the Security updates was causing all the application with pieces of random coding to be viewed as threats and blocked from opening. – Liviu Bush Aug 15 '13 at 12:39
  • Good job. Add that as an answer below so future visitors can see what you did to fix the problem. – CharlieRB Aug 15 '13 at 12:42

Looks like there is an issue with the Update KB2859537 which was released at this patchday. Post in the topic in the MS Answers forum:


and hope for some help and remove the Updates as a workaround.

  • 1
    I tried to uninstall it with wusa /uninstall /kb:2859537 but that update seems not to be installed on my machine. a friend deinstalled KB2872339 and it worked, but at my computer it didn't – rubo77 Oct 17 '13 at 12:58
  • MS has pulled the update after several users reported issues. So you have a different problem. – magicandre1981 Oct 17 '13 at 17:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.