1

In Office 2010, I was holding Control button while scrolling and the document was zooming in real-time.

Now, in Office 2013, it instead shows "Text Zoom: N%" (N is the zoom value, obviously...), and then immediately zooms in/out - it doesn't zoom while I scroll.

How to get back to real-time zooming in Office 2013 as in 2010 ?

  • 3
    Hm, I'm running Word 2013 on Windows 7 Enterprise x64 through Terminal Services, and it's live-zooming for me. Perhaps you have some graphic setting such as "Disable hardware acceleration" or something like that. – Wally Aug 16 '13 at 17:03
1

This was probably done as part of Microsoft's initiative to make their applications less power-hungry and more tablet-friendly, and is unlikely to be able to be changed without a third-party add in that overrides the functionality, if it's possible. I don't know of any such add-ins.

| improve this answer | |
0

I'm using Office 2016, so it might be slightly different than 2013. The scroll-zoom works normally in Word, but only if opened independently. In Outlook messages, or in Word when opened from an Outlook attachment, scroll-zoom has the terrible "Text Zoom" message.

If I find a real solution I will update here, but it appears this isn't an option you can configure in Office.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.