0

Using the GPU test tool from FurMark I get only 3 FPS.

In normal use I notice it when playing fullscreen videos: When the video pans horizontal I get these stripes across the picture.

My setup is like this:

Mac mini 2011 2.3GHz dual-core Intel Core i5
2 GB DDR3 SDRAM (PC3-10600)
500 GB HD
Intel HD 3000 OS: windows 7 Tv: Panasonic G10 50" plasma Tv and computer are connected with an 2 meter HDMI cable

I've tried to change the HDMI cable - did not change anything.

What can I try?

2

To resolve this issue:

Head to the:

  1. Control Panel's
  2. Performance Information
  3. Tools
  4. Adjust Visual Effects

Choose: "Adjust for best appearance"

... problem solved

| improve this answer | |
  • I always thought that part was mislabeled. There is a "Adjust for best performance and best appearance" and a "make it ugly and slower" setting. – Hennes Oct 11 '13 at 10:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.