I've got a problem. Before installing VMware/VirtualBox I could play Civilization 5 in a local LAN, now that I installed VMware/VirtualBox, I can't find any local LAN games anymore on the desktop PC.

I think it has something to do with the virtual network adapters. I also can't ping the desktop PC from my laptop. I can ping if I turn off all firewalls on the desktop... but still can't play local LAN.

Any ideas besides deleting the VMware/VirtualBox software?

The desktop has Windows 7 x64 as OS.

  • Just for clarification: Did you install VMware or VirtualBox, or both at the same time?
    – slhck
    Aug 18, 2013 at 13:02

2 Answers 2


You can disable the virtual network adapters that virtualbox and vmware have created.
To open the network adapters window you can type "ncpa.cpl" at the run dialog (this works on all windows versions without having to explain different clicks for each version)

From there you can right click on the network adapter name and from the context menu choose "disable". Note this will (as it says) disable networking in the virtual machines but you can re-enable when needed (and I presume you don't need to run the game AND use a virtual machine at the same time ;)


The virtual LAN adapters have higher priority than your physical adapter, causing the games to look for LAN games inside one of the virtual networks. You need to increase the priority of your physical LAN adapter. To do this, go to Control Panel -> Network and Internet -> View network status and tasks -> Change adapter settings -> Advanced (hit Alt if the menu isn't showing up) -> Advanced settings, then use the green arrow to move your physical adapter (likely called Local Area Connection) to the top of the list.

Here's a picture guide to these steps if you're having trouble.

  • The priority was not the issue. Thanks anyway.
    – 8bitboy
    Aug 19, 2013 at 15:21
  • Have you actually tried it? I'm pretty sure you won't have to muck about with disabling/enabling adapters every time you want to play a game/use the VM if you set the priorities straight.
    – kotekzot
    Aug 19, 2013 at 17:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .