8

I try to stop dropbox from running on windows 7 start up.

I went to dropbox configuration and opt this option out. pressed apply.

looked in cmd "msconfig" and this service wasn't there.

but yet it comes up everytime i run windows

  • Something is starting it. Disable everything except what you need to boot the system to determine what needs to stay disabled. – Ramhound Aug 22 '13 at 18:20
  • there are lots of processes on msconfig. but all by "microsoft" as the "vendor" column says. Isn't there an easier way? – Elad Benda Aug 22 '13 at 18:24
  • Is the DropBox program in your StartUp folder by chance? Location: "C:\Users\<user name>\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup" – Josh Aug 22 '13 at 20:28
  • @JoshR nop..it's empty – Elad Benda Aug 26 '13 at 5:12
7

Nowadays, there is a entry in the "Preferences" section, where you can control this:

enter image description here

Another option is to use Starter, a Windows startup manager ... however, as noted above, the application (dropbox.exe) will re-add it on exit.

  • As the OP correctly noted, this option does nothing and does not solve the problem. Dropbox resists all ways to get rid of it that I know of (except maybe complete uninstall, I did not try this yet). – Alexander Gelbukh Mar 9 '18 at 19:04
  • Well... probably this option only prevents from Dropbox welcome screen annoyance. But Dropbox is still running in the tray. – Alexander Gelbukh Mar 9 '18 at 19:25
4

Try this way:

  1. Go to the Control Panel
  2. Select Autoplay
  3. Check if Dropbox is selected for Removable drive or Camera storage
  4. In this case remove it and Save.
3

Dropbox starts via shortcut in startup folder

C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

enter image description here

remove the Dropbox.lnk here.

  • 3
    Nop. it's empty – Elad Benda Aug 26 '13 at 5:11
  • for me it is there. Reinstall Dropbox and look if you now have the lnk file. – magicandre1981 Aug 26 '13 at 18:13
  • Dropbox will re-add the link on each quit unless you use Markus' solution (uncheck 'Start Dropbox on system startup'). – SF. Mar 6 '15 at 8:41
1

I had to delete the DropBox folder from C:\Users\<username>\AppData\Roaming to stop this madness.

protected by bwDraco Aug 13 '16 at 19:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.