0

I can't really think of any reason as to why this would happen, but lately my laptop has been acting a bit odd. It is an HP Pavilion g7 2017cl.

This has happened now twice - the screen will slowly (over a period of about 10 seconds) fade into a much higher contrast that's really annoying to look at. The only explanation is that I hibernate my computer a lot instead of shutting down/restarting.

It seems to be fixed after a restart, but obviously I'd like to fix the main problem instead of just making it go away for a week.

  • Can you set yourself the contrast using keyboard buttons or graphic driver's application? – Doktoro Reichard Aug 23 '13 at 1:04
1

Partial answer

This is a copy and paste from the HP support forum on this issue:

Was your video card built by AMD/ATI?

If so, the Vari-Bright feature must be on. To fix this go to:
1. AMD Vision Engine Control Center (or AMD Catalyst Control Center)
2. Power
3. PowerPlay
4. Uncheck the "Enable Vari-Bright" option.

and that will fix your problem.

Source


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.