I am trying to clone a raid drive that was striped over to an external USB hard drive.

I have tried Paragon in both clone and image and restore, EaseUS in both clone options, and Acronis. Nothing seems to work.

I did this once before a few years ago, and cannot seem to get it right this time.

I have archived image. That won't restore to the drive. I have tried to clone the partition(s), clone the drive itself. Always I get a sector error.

I realize the sectors are different, but isn't there something that just copies and makes the conversion?

  • How was the stripe created? Can you boot a liveCD and just dd the information over? That would at least put everything into a single file or a single device. – Hennes Aug 23 '13 at 22:18
  • Hennes, Thank you. The system was used when I bought about 6 years ago. The disks were striped already, thus I don't the answer as to how they were striped. Trying to retire the system The cd/dvd drives rarely work for boot and bios won't usb boot. Would like to move everything intact to different system. Unfortunately, the other system is used IBM with LSI Logic SAS Raid controller on motherboard and thus bios. At least that one is set as mirrored. If I add those two drives to the IBM, it will wipe everything. Am thinking a straight copy. – Nerahs Aug 24 '13 at 2:29
  • If you are migrating to a new system or doing a full reinstall then I would go for a simple copy of all the data. That will also clean up any old cruft and it will solve the never use any previously used system with important data part which was not mentioned before. The previous owner might be a careful person. You might (repeat might) have gotten a clean system. But you can never fully trust a previously used system. – Hennes Aug 24 '13 at 11:13
  • Obviously the last varies. If you just use it to play old games without any network connection then you can ignore it. If the system holds your financial information, is used for internet banking, etc etc then always start with a clean installation. – Hennes Aug 24 '13 at 11:14
  • Thank you for all your help. I finally was able to accomplish this. – Nerahs Aug 29 '13 at 6:27

Thank you for all your help. I finally was able to accomplish this.

I used Casper 8.0. It worked well. Casper cloned both drives and operating systems (windows 7 and xp) onto the external USB drive. Once the main drive partitions/operating system were cloned, I was able to clone the second drive partitions/os into a separate set of partitions. Resizing of the partitions was done with EaseUS. Set the appropriate partitions to active. Did comparison on partitions/files etc. All ran perfectly. Just took a bit of time.

Note:The Casper software allows for cloning the partition into an unallocated space which is contrary to the other cloning software. So, in cloning the partitions, it was not necessary to set any partitions first.

I thought others might like to know that Casper is capable of accomplishing this task. I don't understand quite why the other major cloning software won't do the same. All the others I tried showed errors of sector mismatch, even though the allocations/sectors on the two partitions matched perfectly. Even trying to clone drives, still showed sector mismatch errors. It obviously has to do with the Raid 0. I hope this is helpful to others. Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.