0

I recently bought a 13 inch 1920x1080 laptop. If I set the default scaling to 100% in Control Panel -> Appearance and Personalisation -> Display, it's too small to be usable. I set it to 125 % and it looks good.

Today I checked my desktop PC with 1680x1050 resolution screens. It has the same scaling as the laptop though in Control Panel it says it's 100 %.

How do I change it on the desktop PC?

After I noticed this I changed the synchronizing settings and disabled options to synchronize desktop backgrounds and such. I restarted both PCs but no effect.

1

Have you tried to select different theme? it's the usual right-click on Desktop -> Personalize

On the Desktop make sure "synced theme" is not selected. Restart/log-off just in case.

If nothing appear to fixed the problem. I'd try to re-create a new user with fresh settings. Since you have disabled the theme sync on your laptop, the new account on desktop shouldn't sync anything at all including the DPI settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.