14

I can't for my life figure this out?! The accepted answer here isn't helping me.

12

Found it! It was hidden in the depths of Preview printing options. Select Paper Type/Quality and it's under 'Color Options':

enter image description here


EDIT - Cullub

In OSX 10.10.3, Preview

Under Quality & Media.

OSX 10.10.3

5
  • In Yosemite, I found it in Imaging rather than Paper Type/Quality.
    – jonallard
    Feb 9 '15 at 18:58
  • ... And I found it in Quality & Media - A Check box at the bottom.
    – Cullub
    May 22 '15 at 18:52
  • 2
    In El Capitan, I found it in Image Options > Output Color > Black and White. I'm glad OS X makes this consistent. Mar 11 '16 at 2:20
  • 4
    I also have El Capitan and the only menu options I have are "preview", "layout", "color matching", "paper handling", "paper feed", "cover page" and "supply levels". "Color matching" appears to be about encoding? None of the above have a grayscale checkbox. Could this be printer specific?
    – 2cents
    Feb 15 '17 at 22:21
  • High Siera try Preview > Print dialog > color settings > none. You need to change it every time you print. fyi: I'm able to greyscale print from Acrobat Reader DC to same printer Aug 22 at 6:30
0

I have a strong feeling the cause of the variety of locations is due to the printer drivers themselves.

The drivers are provided by the manufacturers, even the ones included with the OS. I don't think they all follow the same human interface guidelines or don't make much of an attempt at uniformity.

0

For those of you who don't have the "Grayscale printing" option available on Canon printer: You can set this in "Canon IJ Printer Utility" app. You should be able to find it with Spotlight.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.