1

I bought a new PC the other month and it came with 60 days free Norton Internet Security software. I'm really impressed with it so far and I've usually avoided Norton at all costs in the past due to its effect on System performance.

But there is something that's really beginning to irritate me. When I right-click on anything, or on the Desktop, or open any king of menu - it always opens to the left.

enter image description here

Even if I right-click near the left side of my screen, the menu will still open to the left (Windows automatically switches sides depending on what side of the screen your pointer is at) - but Norton screws with the System menus in some way so that the menu's only open to the left and it's really doing my head in I need it to stop but I can't find a solution. The only solutions I've found are to either:

  1. Uninstall Norton (I will do this only as last resort), or;
  2. Change Windows System settings to Left-Handed. But I really feel very dirty doing this. It's like hacking your way around a problem that shouldn't even exist to begin with! I feel like I need a shower when I think of this "solution".

Can anybody please help?

Norton: Don't fudge with my menus!:

  • ask this the Norton support so that the developers can fix this. – magicandre1981 Aug 25 '13 at 18:39
  • I've seen similar (but not same) issues related to Context menus on the Norton support forums and they don't seem to give a . So I am asking this community if there are workarounds - maybe a Registry entry somewhere - or something. – jAsOn Aug 25 '13 at 19:29
  • I doubt that you get a solution here. – magicandre1981 Aug 26 '13 at 4:00
  • Ok. Fair enough. I'll look into this more and see what I can do. – jAsOn Aug 26 '13 at 18:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.