10

Is it possible to make my Adobe Reader XI overwrite it's own file when I click SAVE, instead of acting like I've clicked Save As.. and ask me about file name and all that nonsense?

Preferably I should click SAVE after making my edits, and that would be it. No more dialogs.

  • Are you opening the .pdf in your web browser, or in the Adobe desktop app? – nate Aug 26 '13 at 19:42
  • Adobe needs to hire a user experience expert to work on Adobe Reader, their UX design is very frustrating, even infuriating. This is just one example. – dnang Oct 24 '16 at 4:07
11

Go to Edit->Preferences (Ctrl+K) Navigate to "Security (Enhanced)" and uncheck "Enable Protected Mode at startup". That should do the trick :)

  • 1
    Note that you have to exit the program for these changes to take effect. – user124384 Feb 15 '16 at 2:21
  • 1
    It works, but isn't disabling safety creating security problems? We are literally disabling protection. – Santropedro Nov 21 '16 at 21:43
  • 1
    Same worked for Adobe Reader DC as well! (+1) – U. Muneeb Dec 16 '16 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.