5

I have a problem that started manifesting itself a week ago. I'm using MS Word 2010 to type a mathematical document (lots of diagrams, images and, of course formulae). I noticed that I was no longer able to select text using "click and drag" with a mouse.

I assumed it was something in the document, but I am able to work on the document without any problems on two other computers running MS Word 2010. I should add that these are "older" machines which makes editing slower, but still possible. I would, however, like to edit on my main machine - the "broken" one.

I attempted an un-install and re-install, but the same behaviour persists. I have also upgraded the offending machine to MS Word 2013 in an effort to see if that makes a difference, but it does not.

If I open ANY document on the "broken" machine, I am able to select and deselect text without a problem. The moment I begin typing, the ability to select text with the mouse breaks.

I can still select things in other programs (e.g. copy and paste from web browsers, using the mouse to select text) so I'm confident it is not a hardware issue. In fact, I've used the same hardware on other machines to check.

I have no idea where to look or what might be the problem. I would be grateful for your suggestions.

Philip

  • 3
    According one of the entries under the list of "Related" questions, a similar problem was resolved by re-creating the user profile. With that in mind (and the fact that the file works on other systems), perhaps try deleting the Word officeUI file (and maybe the Normal template as well). See msoutlook.info/question/482 for the location of the officeUI file. The Normal template is under AppData\Microsoft\Templates. – variant Aug 28 '13 at 17:28
  • 1
    Thank you for your suggestions, @variant. Unfortunately, deleting all the files in "User/.../Local/Office" and ".../Roaming/Office" did not improve the situation. Creating a new user profile on the machine yields precisely the same result. Deleting the Normal template (Normal.dotm) also made no difference. – Philip Aug 28 '13 at 19:43
5

Do you use Synergy? If so, that might be the problem.

If you're using Synergy in service mode, try switching it to application/desktop mode. I found this fix here: https://graphicdesign.stackexchange.com/questions/7024/odd-ps-cs5-5-problem-cant-right-click-drag-or-use-the-keyboard after encountering a similar issue in Creative Suite. On a whim I tried selecting something after typing in Word and it worked again. Might work for you too.

  • 2
    Incredible! I had installed Synergy but not actually found it stable enough to use properly so ignored the fact that it was there... – Philip Oct 3 '13 at 10:51
  • Glad I could help. I had just resigned myself to living with "an Office 2013 bug," until I couldn't select stuff in Fireworks. – timelmer Oct 4 '13 at 2:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.