2

I'm using Office Word 2010 on a Windows 7 (64 bit) OS.

I've got a large document with multiple tables and images (some of which are grouped). I've managed to lock each table or image into the position I want, each is set to wrap text "top and bottom" and none is anchored in relation to a paragraph (margins only). In some cases the text breaks perfectly above and below the image/graph, but in several cases there are huge white spaces between paragraphs (approx. half a page).

There are no formatting marks in these white spaces and I've tried highlighting the paragraphs involved and setting them to "keep up with next" but nothing seems to have an effect. In some instances the text will jump back to fill the white space if I insert an arbitrary paragraph half-way through the text block, but it still doesn't completely fill the white space.

enter image description here

closed as off-topic by Máté Juhász, bertieb, fixer1234, n8te, G-Man May 2 '18 at 19:04

  • This question does not appear to be about computer software or computer hardware within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • can you add a screenshot or a portion of the document for inspection? – Adam Aug 30 '13 at 11:11
  • I've added red lines to the bottom of the paragraph and top of the image surrounding the white area: i.imgur.com/UzfVrVz.jpg – Becka Aug 30 '13 at 11:24
  • Looks like nothing out of the ordinary there. Have you made sure the paragraph above has no spacing after? Also try resizing the image because just incase it's too big for the page and causing this issue. – Adam Sep 1 '13 at 21:54
  • 4
    I'm voting to close this question as off-topic because the question sends to be abandoned and not possible to redo the issue. – Máté Juhász Apr 30 '18 at 12:48
0

I'd recommend changing the table or image properties to "in line with text" and putting it in its own paragraph. If that doesn't correct the issue, also make sure you don't have extra white space set for either the paragraph the image is in or the paragraph above or below (in the Paragraph dialog box, under Spacing).

0

The best solution I found is in Word 2010 : you have to show "hidden marks" as you did, and normally you will now see a sort of "anchor" symbol next to your figure. But you must chose in the properties of the figure that the text must be "up and down the figure". Then, you move the anchor in front of different paragraphs in a way to decrease the useless spaces between the text. This is available in Word 2010, it is not available for tables but available for figures and drawings.

I don't have Word 2010 in English versions to tell you the exact steps in english, but I am sure you can figure it out with what I said.

Also, Word 2010 is the WORSE software you can use to write scientific reports. It is very centralized for casual users, because of all those hiccups with figures and lack of optimization for removing useless spaces, the missing equation numbering and ugly/useless italic default format, the limited options to create and represent ideas, and all useless flashy, non "standard" colors when writing not adequate to scientific documents.

Not the answer you're looking for? Browse other questions tagged or ask your own question.