Windows 8.1 Preview has disk usage of 100%, and the fan is very noisy. It started one week ago, before that it wasn't so noisy and the laptop worked very well. I don't know the cause. I hope you can help me.

Here is a screenshot of the Task Manager - the disk usage varies from 20 to 40 MB/s.


  • Do you have all drivers installed and up to date?
    – gronostaj
    Aug 31, 2013 at 6:41
  • 6
    30 mb/s is a lot. Go to the performance tab, click resource monitor at the bottom, then look at the disk tab. Sort by total and see what files are being accessed. You can usually infer what's run amok. Aug 31, 2013 at 7:00

7 Answers 7


A physical drive issue would not cause those types of disk access rates in the operating system. I would be most concerned that it thinks 30MB/s is 100% utilization.

Since the offending process is SYSTEM, it means it is a kernel mode driver that is accessing the disk and not a service, I would start with updating all the drivers. It may also be pagefile access, so check for non physical memory usage of other processes.

It may be the antimalware software performing reads through a kernel mode driver.

  • 1
    30MB/s as 100% utilisation is nothing to worry about on its own. Worst case random IO on hard drives is 4-8MB/s (5-10ms latency * 4KB per IO).
    – sourcejedi
    Aug 31, 2013 at 8:53

Run some SMART disk monitoring tools. This will tell you if the issue is the hard drive. If it doesnt see any errors, burn a Linux LiveCD (like Mint) and boot off of it. If it runs fine, then the problem is isolated to Windows.


I discovered conflicting drivers by using the device manager. My problem was related to drivers supplied by Brother for my printer, and a driver or device named Windows TAP9 or something like that. I disabled both devices and problem went away, for now. You can also disable the deviceinstall process using task manager. That seemed to help as well, but I wasn't sure what problems would develop after disabling same so I continued investigating.

I'm running Windows 8.1 on an Acer Aspire V5. Hope this helps somebody.


I had a similar issue, fresh install of windows 8.1, fully updated and no issue with drivers. Brand new hardware, nothing installed except for Steam (no active at the time of issues).

From times to times, after periods of inactivity mostly, the disk usage rose to 100%, memory and CPU remained negligible, but the PC was mostly unusable, even the mouse lagged badly. Despite my power settings stating not to turn off the screen, the monitor went to sleep too...

Investigating the issue in that conditions was not really possible.

It seems to be over now, I'll update in case the issue reoccurs.

What I did

Following various posts on the web I:

  • de-activated each dynamic tiles (I don't use metro anyway)
  • permanently stopped indexing service
  • uninstalled Skype
  • set the virtual memory to the system-recommended, fixed, size

I'm not sure what was really helpful but it's been 2 days without visible spike in disk usage, fingers crossed.

Cheers, Nhiko


Alright, I was fooling around for gaming, updating drivers, stuff like that because I had the same problem. Then I came across a option on control panel (I am on windows 8.1) under Control Panel>System>Advanced System Settings>Performance. There I disabled a bunch of visual effects and TA DAH I'm at 4% on my disk.Great ain't it. You can also try updating your graphic card driver. Hope it helps.

  • How is anyone suppose to follow your advice, without telling us which settings you disabled, without knowing what you did this answer is not very helpful
    – Ramhound
    Jan 29, 2016 at 21:10

Normally it appears when we enable the indexing accidentally. A bar which comes up while we are searching in explorer.

Just disable Super Fetch and Windows Search.

Run services.msc Disable

  1. Super fetch

  2. Windows Search

Then Disk usage will go back to less than 10%. Hope this will work.


Go to task manager services tab, look for "SysMain", right click then press stop this service. You can also disable it so it doesn't run on startup. still on SysMain, right click, "open services" and look for "SuperFetch" disable that service and you're good to go.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .