2

I was using Intel Smart Response Technology (using SSD for caching HDD). After a sudden power failure, both BIOS screens and Windows boots become very slow. After checking about whats wrong, I realized the SSD had completely disappeared from both the BIOS screen and Windows. I tried to take-out the SSD and plug it in again but it didn't help.

What can I try? Is there a possibility that a SSD can die from a single power failure?

Edit:
I tried it on another computer but nothing changed. No matter what i do SSd doesn't recognised. I gave it to technical service, they said drive is dead.

Corsair f60 60gb SSD died from a single power failure :(

As a result, i bought a new one. Of course not from Corsair.

  • You need to run some diagnostics, otherwise we're not really able to help you! Maybe you should read the man pages or documentation of things like gparted and dmesg. Without diagnostic information this Question might stay unanswered! – polemon Aug 31 '13 at 17:10
0

Depending on the manufacturer of your SSD, he might actually supply software for more in-depth diagnostics of your SSD. My SSD "disappeared" just like that one day (while the machine was working).

Booting off USB stick and checking what SATA drivers said, clarified it as a controller failure.

I suggest you boot linux off USB drive or DVD and use dmesg to check what's going on. I'd suggest using GParted, SysRrecCD, or Knoppix, those live distros have tools for checking / repairing partitions, etc.

| improve this answer | |
  • Tried Gparted and Knoppix, both didn't see SSD. :/ – Trax Aug 31 '13 at 16:40
  • What do you mean "didn't see SSD", what did dmesg say? Does yout ATA controller sense the disc, but partitions are broken? Or is the controller not responding on sensing the SATA connect signal? – polemon Aug 31 '13 at 16:50
  • On Gparted i only saw partitions which are on my HDD. Didnt' see anything about SSD. When i type "dmesg" the only message that draw my attention is "Namespace lookup failure, AE_NOT_FOUND". I don't know if this message related with SSD. I'm not expert, ı hardly understand the results of "dmesg" command. – Trax Aug 31 '13 at 17:01
  • I suggest hotplugging your SSD and then checing what dmesg does. SATA supports hot plugging, so no worries. Just boot with the SSD not attached, then attach the signal cable (keep power attached). Run dmesg before and after, and see what changes. – polemon Aug 31 '13 at 17:04
  • "dmesg" result before attaching SSD : pastebin.ca/2441322 "dmesg" result after attached SSD : pastebin.ca/2441323 – Trax Aug 31 '13 at 18:05
0

I actually had the same problem with my Crucial 250 GB. My Asus z97 Pro did not detect it. I shut down the power and waited a minute or so then, everything works well.

Looks like it is a new industry, relatively speaking, and hopefully somebody will find a solution to it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.