0

When I run Kies and connect my Samsung Galaxy Tab 1 to my PC with USB cable, then connect animation starts and nothing more happens. Built-in troubleshooter reinstalls some driver, but this does not help.

What can be done?

UPDATE

Connecting with "Connect to Kies Via WiFi" gives the same result. First, desktop computer name is displayed on a tablet, then, if selected, desktop computer displays confirmation dialog. Then, if confirmed, animation "Connecting..." starts and nothing happens.

Using both "lite" and normal kies programs gives the same result.

  • I completely gave up on Kies. It is an abysmal piece of software which has no actual purpose for existing. What are you trying to make it do? – Phoshi Aug 31 '13 at 23:14
  • Upgrade firmware – Dims Aug 31 '13 at 23:19
  • Shouldn't firmware updates usually be pushed OTA? Regardless, I had a lot more luck with Odin when I was trying to flash stuff onto my phone, but after that I recommend setting up a custom recovery like TWRP or ClockworkMod so you can do this stuff entirely on the device, if you're planning to flash things often. – Phoshi Sep 1 '13 at 11:16
  • You might want to have a look at the many questions at android.stackexchange.com/questions/tagged/samsung-kies – ale Sep 3 '13 at 20:19
3

Kies never worked in Windows, it always had problems. Try some more times, or reinstall that sometime will work.

If you want to continue using, you better get used to the problems.

| improve this answer | |
  • What do you want to say? If Kies does not work under windows, then under what it does? Under Mac, i.e. Apple's operating system!? – Dims Dec 23 '13 at 17:11
  • I don't know under Mac, but under Windows I give up Kies! – Butzke Dec 24 '13 at 14:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.